뽐뿌

포럼 > 컴퓨터포럼 > 분류
  • 일반
  • 정보
  • 하드웨어
  • 소프트웨어
  • 인터넷회선
  • 질문
  • 견적
  • 노트북

조립컴 모니터 신호없음
IU아이유찡 | 질문 | 2019-07-11 02:59 | 조회 : 2648 / 추천 : 0

라이젠 3600

에이수스 x470 메인보드

fsp 600파워

램 16x2입니다

 

램은 저번달에 사서 쓰던거고

지금막 조립해서 켰는데 모니터가 계속

신호없음이 들어옵니다

 

혹시 그래픽카드가 문제인가 싶어서 내장그래픽도

해봤는데 마찬가지입니다

램카드는 왼쪽부터 하나씩만 껴보고있는데 안됩니다

지우개는 없어서 손으로 살살 닦았습니다

그리고 메인보드 건전지는 3분정도 뺐다가 다시 꼈습니다

 

쿨러는 모두 잘 돌아갑니다

다만 쿨러는 기본쿨러 안쓰고

샤칸쿨러 달았습니다

 

왜 신호없음이 뜰까요ㅜㅜ

자야하는데 잘 수가 없습니다ㅜㅜ

저장공간도 그대로 가져왔는데

포맷을 했어야 하나요..?

오구오오 다른의견 0 추천 0
어제 동일한 증상 겪어서 구글링해서 나온거 전부 따라해봤는데 전부 작동이 안됐습니다.

그래서 마지막 희망이다하면서 다시 다 분해하고 하나하나 꼼꼼히 조립했더니 들어왔습니다.

어딘가 제대로 안꽂혀있을수도 있으니 다시 조립해보시는 것도 방법 중에 하나라고 생각하세요.

2019-07-11 03:05 | 덧글
IU아이유찡 다른의견 0 추천 0

일단 자고 내일 다시 해야겠습니다

2019-07-11 03:31 | 덧글
k_slow 다른의견 0 추천 0

램카드 접촉불량이거나 메인보드 램슬롯고장입니다 다른 램을껴보시거나 메인보드를 바꿔서 다시부팅해보세요

2019-07-11 03:11 | 덧글
IU아이유찡 다른의견 0 추천 0

램을 다른 컴퓨터에 꽂았는데 잘 되는군요

모든 램슬롯에 다 껴봤는데 안 되네요ㅠ

2019-07-11 03:32 | 덧글
복분자꿀물 다른의견 0 추천 0

보드 바이오업데이트는 하신가에요??

2019-07-11 03:26 | 덧글
IU아이유찡 다른의견 0 추천 0

업체에서 해서 보내 주었습니다

2019-07-11 03:31 | 덧글
풀베터 다른의견 0 추천 0
램슬롯 2번 4번으로 껴보세요. 라이젠 신형부터는 2,4먼저 꼽아야 해요. 1,3으로 꼽으면 안되요.
2019-07-11 05:03 | 덧글
IU아이유찡 다른의견 0 추천 0

역시나 안 됩니다..

2019-07-11 08:26 | 덧글
needU 다른의견 0 추천 1

3600은 내장 그래픽이없어요

2019-07-11 08:19 | 덧글
IU아이유찡 다른의견 0 추천 0

없더군요ㅠ있는줄..

2019-07-11 08:26 | 덧글
게임맨 다른의견 0 추천 0
그래픽카드는 장착한 거죠??

AMD 프로세서 중 2200G, 2400G, 3200G, 3400G만 내장그래픽이 있습니다.
2019-07-11 10:17 | 덧글
IU아이유찡 다른의견 0 추천 0
그래픽카드에는 문제가 없었습니다 ㅠㅠ

판매처와 통화를 했는데 할 수 있는 조치는 다 해본 것 같은데 불량 가능성도 있고

마지막으로 한번만 더 cpu 핀 확인해달라고 연락이 왔습니다.휴...

 

근데 바이오스 업데이트를 판매처에서 해서 보내줬는데

램슬롯이 불량일 수 있나요? 업데이트를 해서 보냈다는건 기본적으로

정상작동했다는 뜻 아닌가요? 

2019-07-11 10:35 | 덧글
푸딩젤리 다른의견 0 추천 0
간단한 문제일수 있지만.. 모니터 입력신호 선택이 잘못된거 아닐까요?

 

2019-07-11 21:39 | 덧글
Sicario 다른의견 0 추천 0
램 접촉불량일 수 있습니다.
2019-07-12 00:31 | 덧글
정보찾아삼만리 다른의견 0 추천 0

1. 모니터연결 그래픽케이블이 안 맞으면 생길 수도 있어요... 맞는지 확인해 보세요...

2. 그래픽카드고장일 수도 있어요... 다른 것 달고 되나 확인해보세요..

3. 그래픽케이블 다시 뺏다 꽂아보세요...(잘 안 꽂으면 그런 신호가 생겨요...)

 

2019-07-12 00:39 | 덧글
NSXTYPER 다른의견 0 추천 0

보드에  포스트코드 뜨지않나요  470이면...

 

그거보시고 에러코드 찾아보심될듯....

2019-07-12 00:40 | 덧글
아기공룡덴버 다른의견 0 추천 0
저도 그래픽카드 바꾸고 모니터 신호없음으로 떠서 별짓 다해봐도 안되더라구요 

마지막으로 모니터 드라이버 업그레이드해서 잡았었어요




2019-07-12 00:43 | 덧글
까진척쟁이 다른의견 0 추천 0
모니터 osd 설정 변경 해봤나요???
2019-07-12 00:43 | 덧글
달비데오늬 다른의견 0 추천 0

하나씩 바꿔보세여 

 

사용하던 모니터, 케이블, 그래픽카드 

 

 

2019-07-12 01:12 | 덧글
이니스2 다른의견 0 추천 0

모니터 입력모드 확인해보셧나요 hdmi1이랑 vga 연결  인데 hdmi2라던지 dvi로 돼있는경우 신호없음으로뜹니다.

2019-07-12 01:33 | 덧글
라라라ㅏ 다른의견 0 추천 0

제가 초창기에 했던 실수인데... 저는 메인보드에 모니터선 연결하면 신호없음 떴어요! 글카에 직접연결해야 연결되더라구여

2019-07-12 01:44 | 덧글
달탐사선 다른의견 0 추천 0
메인보드 바이오스가 지원 안하는거 아닌가요?

삐소리 안나시면 바이오스 업데이트 안하신 것 같은데

2019-07-12 01:57 | 덧글
없잡히 다른의견 0 추천 0

저도 최근에 조립한게 메인보드에 그래픽카드슬롯이 불량이였어요. 혹시 다른 그래픽슬롯하나 더 있으신거면 그쪽에 끼워서 부팅해보세요

2019-07-12 05:00 | 덧글
뿌뿌뿡이 다른의견 0 추천 0
친구 조립쉽다 꼬셔서 라이젠3600으로 조립시켯는데

전원버튼눌러도 켜지기만하고 화면안나온다길래

에러코드 확인하라했다니 cpu쪽문제였어요

바이오스업데이트확인하라니 판매페이지에서는 바이오스업데이트모델이라고 나와있고요

그래서 cpu불량아니면 메인보드불량인거같은데

그전에 바이오스업데이트 다시해보라했습니다

플래시백기능으로 업데이트다시하니 정상작동하더군요

결론은 오류코드확인 후 접근하는게좋아요

cpu뜨면 업데이트다시해보세요

했다해도 안되이쓴경우 많다더라고요

2019-07-12 07:02 | 덧글
좌깁스우판다 다른의견 0 추천 0

램을 잘 끼워 보세요

뺏다가 딸깍 소리나게 깊숙히 잘 끼우셔야댐

저도 최근에 똑같은거 겪었는데

램이 제대로 안끼워져 있었어요

메인보드 호환 램인지도 확인하시구요

2019-07-12 07:15 | 덧글

포럼 > 컴퓨터포럼 > 분류
  • 일반
  • 정보
  • 하드웨어
  • 소프트웨어
  • 인터넷회선
  • 질문
  • 견적
  • 노트북

/ 32115

공지사항 링크모음 PC버전 절약모드

로그인 회원가입

PPOMPPU Corp.